【通達信】生命與寶塔線主圖指標公式

2016.04.14 02:16

2016-4-14 18-14-43

VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR5:=((REF(VAR4,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR6:=((REF(VAR5,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR7:=((REF(VAR6,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR8:=((REF(VAR7,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR9:=((REF(VAR8,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARA:=((REF(VAR9,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARB:=((REF(VARA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARC:=((REF(VARB,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARD:=((REF(VARC,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
STICKLINE((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),CLOSE,REF(CLOSE,1),3,1),COLORRED;
VARE:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VARF:=((REF(VARE,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR10:=((REF(VARF,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR11:=((REF(VAR10,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR12:=((REF(VAR11,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR13:=((REF(VAR12,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR14:=((REF(VAR13,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR15:=((REF(VAR14,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR16:=((REF(VAR15,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR17:=((REF(VAR16,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR18:=((REF(VAR17,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR19:=((REF(VAR18,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
STICKLINE((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),CLOSE,REF(CLOSE,1),3,1),COLORFF9900;
VAR1A:=(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2);
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0)COLORYELLOW;
AA:=(REF((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),1) AND VARE);
STICKLINE(AA,REF(CLOSE,1),REF(CLOSE,2),4,0)COLORBLUE;
YC_AA:=(O+C)/2;
{看趨勢做股,關鍵是涅磐黃線,信號不需怕多,短線看寶瓶般若,中線看BS及笑臉,};
{長數念珠,靈活運用周期,世間萬法皆緣,發財請多行善,有好的人品必能做好股品.};
{彈指能發人于丈外是太極,僅能保健也是太極,未到如火純青地、莫論太極長與短.};
摩:=(HIGH+4*LOW+OPEN+CLOSE)/7;
訶:= EMA(摩,13) – EMA(摩,34);
波:= EMA(訶,5);
羅:=(訶-波)*5;
柳枝A:=IF(羅>=1000 ,1000 ,IF(羅<=摩,摩,羅) );
甘露:FORCAST(FORCAST(柳枝A,31),10),LINETHICK3,COLORBLUE{短期趨勢};
CSAR:=SAR(10,2,20);
持幣:=IF(CSAR>=H,CSAR,0),CIRCLEDOT,COLORGREEN{持幣};
持股:=IF(CSAR<=L,CSAR,0),CIRCLEDOT,COLORRED{持股};
涅磐:EMA(SLOPE(C,21)*20+C,42),LINETHICK2,COLORRED;{股價在上持,在下空倉}
寶瓶:EMA(C,2.5),COLORGREEN,LINETHICK1;
般若:EMA(C,5),COLORYELLOW,LINETHICK1;{紅持股綠持幣黃觀望}
菩提:=XMA(H,20);{此函數僅做參考線,為提前趨勢預測線,上漲途中向下見頂,下跌途中向上見底};
開悟:IF(般若>=REF(般若,1),般若,DRAWNULL),LINETHICK2,COLORRED;{持股前提}
閉關:IF(般若<=REF(般若,1),般若,DRAWNULL);{持幣前提}
{DRAWICON(CROSS(CSAR,H) AND L<涅磐 AND 涅磐>菩提 ,HIGH*1.02,6);{趨勢頂}
DRAWICON(CROSS(L,CSAR) AND 開悟>0 AND H<菩提 AND 持股>0 AND H>涅磐,(LOW * 0.93),5);{趨勢底}
{DRAWICON(CROSS(寶瓶,涅磐) AND H>涅磐 AND 菩提>寶瓶 AND H<菩提,L*0.91,7);}{波段底}
{DRAWICON(CROSS(涅磐,般若) AND 閉關>0 AND 菩提<涅磐, H*1.08,8);}{波段頂}
{www.rulile.icu 概念股網_通達信股票指標公式}
{DRAWICON(CROSS(般若,寶瓶) AND 涅磐>C AND 閉關>0,H*1.01,2);{上漲不看賣,短線用時打開}
{DRAWICON((CROSS(寶瓶,般若) AND 開悟>0 AND 持股>0 AND C>般若 AND 菩提>涅磐 AND C<菩提 ),(LOW*0.96),1),COLORRED;{下跌不看買,短線突破時打開}
{DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’◎’),COLORGREEN;{短線調整信號}
{DRAWICON(CROSS(菩提,涅磐),L*0.971,3);{牽引見底標志,股價向下菩提向上}
{DRAWICON(CROSS(涅磐,菩提),H*1.043,9);{牽引見頂標志,股價向上菩提向下}
{STICKLINE(涅磐>=菩提,H,L,0,1),COLORGREEN;{綠心持幣}
{STICKLINE(菩提>=涅磐,H,L,0,1),COLORRED;{紅心持股}
{VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;}
{DRAWICON(CROSS(77,VARC),HIGH,2);}
{VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;}
{VAR2:=REF(VAR1,5);}
{VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;}
{VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);}
{DRAWICON(VAR4,LOW,1);};
般:XMA(CLOSE,7),COLORBROWN;
若:MEMA(CLOSE,3),COLORLIBLUE;{般值大于若值持股,反之空倉}
{柳枝:(般-若)*6.18,COLORSTICK;}{比傳統MACD信號提早2-3天,紅綠柱為漲跌動量的前瞻標志}
DRAWICON(LONGCROSS(般,若,0.25) AND 菩提>H ,L*0.958,1),COLORRED;{超短線時選擇用,掃盡買點}
{DRAWICON(LONGCROSS(若,般,0.25) AND C>涅磐 AND H>菩提,H*1.03,2),COLORGREEN;}{超短線選擇用,掃盡賣點}
{關閉的指標開1關1地選擇性應用,綜合判斷(通達信輸出限制)其中采用的XMA函數也僅是為了嚴謹信號的出現而增加的一個附加篩選條件之一,(杜絕馬后炮及飄移現象),}
{高手運用此公式玩股于掌心,技術指標應具備前瞻性才能快人一步,08年更需如此才能立足市場,此公式經過了2年實戰驗證,歡迎市場實戰交易者斧正.南無觀世音菩薩!};

 

0 0 0

數字時代的手工藝人

我要投稿

申明:本文為作者投稿或轉載,在概念股網 http://www.rulile.icu/ 上發表,為其獨立觀點。不代表本網立場,不代表本網贊同其觀點,亦不對其真實性負責,投資決策請建立在獨立思考之上。

< more >

ABCDEFGHIJKLMNOPQRSTUVWXYZ0-9
暫無相關概念股
暫無相關概念股
go top ZQZQ足球比分